Results 1 to 14 of 14

Thread: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

  1. #1
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Advertise here
    photomalaysia@gmail.com

    Dear Nikon user,

    I set to A mode.
    Under the menu ISO sensitivity auto control, i had On & set Maximum ISO set to 1600 & minimum shutter speed set 100
    Why not functioning?
    Anyone can help me ?

  2. #2
    Join Date
    Feb 2011
    Location
    Kuala Terengganu
    Posts
    32
    Thanks
    8
    Thanked 1 Time in 1 Post

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    sorry...how do you know its not functioning?

  3. #3
    Join Date
    Dec 2007
    Posts
    1,409
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Which camera model are you using? Which lens? And can post the photo here?
    Time is abstract... Time does not exist...

  4. #4
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Quote Originally Posted by sod View Post
    sorry...how do you know its not functioning?
    The iso is within d margin, but d shutter is lower than wat I set

  5. #5
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Quote Originally Posted by ndgoh View Post
    Which camera model are you using? Which lens? And can post the photo here?
    I'm using D700 attached with 24-70. The auto iso is working, jz d shutter is not under my control , is it normal?

  6. #6
    Join Date
    Nov 2011
    Location
    Selangor
    Posts
    327
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    within iso range set. to capture the correct exposure, lower the shutter speed cause it cant set a f/2.8 lens to f/1.2.
    so, is it normal?
    www.flickr.com/photos/drifit/

  7. #7
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Quote Originally Posted by drifit View Post
    within iso range set. to capture the correct exposure, lower the shutter speed cause it cant set a f/2.8 lens to f/1.2.
    so, is it normal?
    A mode
    Iso set to 1600
    Shutter speed set to 1/100
    F2.8

    Photo output iso 1600, shutter 1/80,f2.8

    So is it normal? Iso within d range set, and shutter speed not correct,is it system will auto correct d exposure, adjust/correct d the shutter speed,am I right?

  8. #8
    Join Date
    Nov 2011
    Location
    Selangor
    Posts
    327
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    if you read back the instruction manual, camera will break the shutter speed rules to achieve the correct exposure.
    not sure until when it will break the ISO rules set.
    www.flickr.com/photos/drifit/

  9. #9
    Join Date
    Feb 2008
    Location
    Adelaide, Australia
    Posts
    1,430
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Quote Originally Posted by wilbur007 View Post
    A mode
    Iso set to 1600
    Shutter speed set to 1/100
    F2.8

    Photo output iso 1600, shutter 1/80,f2.8

    So is it normal? Iso within d range set, and shutter speed not correct,is it system will auto correct d exposure, adjust/correct d the shutter speed,am I right?
    Yes it's correct. Basically, the camera is telling you that it cannot achieve the shutter speed of 1/100 f/2.8 even at ISO1600 and that's why it will lower your shutter speed.

    The way it works is once it achieves the max ISO that you have set, it will break the shutter rule of a 1/100 minimum and start to drop it to achieve a proper exposure.
    I'm just a gearhead

  10. #10
    Join Date
    Feb 2011
    Location
    Kuala Terengganu
    Posts
    32
    Thanks
    8
    Thanked 1 Time in 1 Post

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    agreed... the camera lowers the shutter speed to get proper exposure when iso reach the max limit

  11. #11
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Hi guyz, thank you very much for ur details explanation.

  12. #12
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Quote Originally Posted by drifit View Post
    if you read back the instruction manual, camera will break the shutter speed rules to achieve the correct exposure.
    not sure until when it will break the ISO rules set.

    yes i jz read d manual book, it got mentioned slower shutter speeds mayb used if optimum exposure cannot be achieved at the ISO value selected for Maximum sensitivity.

  13. #13
    Join Date
    Jan 2012
    Posts
    225
    Thanks
    8
    Thanked 13 Times in 11 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    lesson learnt...
    do read your manual....

  14. #14
    Join Date
    Apr 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Nikon: ISO sensitivity auto control - Not functioning , WHY ?

    Quote Originally Posted by putragraphy View Post
    lesson learnt...
    do read your manual....
    Yes Sir

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Q About Functioning of VR in AF-S 70-300
    By junkeatng in forum Nikon
    Replies: 0
    Last Post: 25-03-2010, 09:31 AM
  2. Help me! My Nikon D50 is not functioning.
    By cibershoot in forum Nikon
    Replies: 2
    Last Post: 16-09-2009, 05:56 PM
  3. AF not functioning
    By harris92 in forum Canon
    Replies: 20
    Last Post: 25-05-2009, 11:47 PM
  4. VR not functioning on 18-200
    By elmer in forum Nikon
    Replies: 5
    Last Post: 22-05-2008, 11:55 AM
  5. Kata Sensitivity V
    By NikonK in forum Other Manufacturer
    Replies: 5
    Last Post: 20-03-2007, 11:08 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •